20 February 2005

Pings, WeBlogAlot.com, 20-Feb-05 UTC 00:54:38

Error

Ref Despite multiple submissions of feeds, continue to get an error message. Have submitted the atom feed, the XML feed, and even the FeedBurner feed.

Keep getting the same message, unable to get a confirming message that the ping is accepted:


Error Message


Weblogalot.com results:
Error!

Cannot find your URL in a database! Please see http://www.weblogalot.com/ping/ for details.


Editorial Comment

My feeds are fine, and the other sites are accepting the pings. Strange, we didn't have this problem before WeBlogAlot.com got added to the list.

Oh, I'd put a blog into PingOMatic, but guess what: They don't take a blog comment. Go figure.

The easy answer is to simply not add WeBlogAlot to the list of sites that I ping, and continue to tell everyone that WeBlogAlot reports one thing on their site, but continues to have an interface issue with FeedMesh and PingOMatic. There's no reason to go through this kind of non-sense.

Recommendations

I would like WeBlogAlot, FeedMesh, and PingOMatic to figure out why this error message continues despite validated feeds being submitted. The problem is not the feed, but something within WeBlogAlot that reports a feed as being accepted, but then reporting through PingOMatic that there is a problem.

Please survey other bloggers. Don't look at a single blog and say, "Can't duplicate the error, there must be no problem." The problem is not this blog, the feed, or anything related to this site.

When FeedMesh and PingOMatic incorporate a new service, it would be helpful if there was some beta-testing on the new service. At this juncture, it's very disappointing to have a recurring error message.

I would encourage the WeBlogAlot website to post something related to clear instructions as "what to do" when multiple feed sumbmissions get reported as "We've been pinged" and "accepted," yet later reports the above error.
Error

Ref Despite multiple submissions of feeds, continue to get an error message. Have submitted the atom feed, the XML feed, and even the FeedBurner feed.

Keep getting the same message, unable to get a confirming message that the ping is accepted:


Error Message


Weblogalot.com results:
Error!

Cannot find your URL in a database! Please see http://www.weblogalot.com/ping/ for details.


Editorial Comment

My feeds are fine, and the other sites are accepting the pings. Strange, we didn't have this problem before WeBlogAlot.com got added to the list.

Oh, I'd put a blog into PingOMatic, but guess what: They don't take a blog comment. Go figure.

The easy answer is to simply not add WeBlogAlot to the list of sites that I ping, and continue to tell everyone that WeBlogAlot reports one thing on their site, but continues to have an interface issue with FeedMesh and PingOMatic. There's no reason to go through this kind of non-sense.

Recommendations

I would like WeBlogAlot, FeedMesh, and PingOMatic to figure out why this error message continues despite validated feeds being submitted. The problem is not the feed, but something within WeBlogAlot that reports a feed as being accepted, but then reporting through PingOMatic that there is a problem.

Please survey other bloggers. Don't look at a single blog and say, "Can't duplicate the error, there must be no problem." The problem is not this blog, the feed, or anything related to this site.

When FeedMesh and PingOMatic incorporate a new service, it would be helpful if there was some beta-testing on the new service. At this juncture, it's very disappointing to have a recurring error message.

I would encourage the WeBlogAlot website to post something related to clear instructions as "what to do" when multiple feed sumbmissions get reported as "We've been pinged" and "accepted," yet later reports the above error.
" />