22 June 2005

Unretrievable URL, Technorati 22-Jun-05 UTC 11:55:52

See Comment below.

Ever gotten content in your aggregator, but you have no idea where it's from? Sometimes PubSub will give you a return, but there's no link to the original content.

Lately, I've been taking quotes from the returned content, and throwing that into various XML-feed-search-tools.

You'd be surprised at the results. Not all the content that is showing up in PubSub is indexed at the same time by the other services. Makes me wonder about the Feedmesh.

Technorati Test

Given PubSub doesn't give links to some content, I've loaded to Technorati some known content that shows up through the feeds.

I get an error, telling me that even though PubSub is delivering the content, that the FeedMesh is not making sure all the services get the same content.

Not only do I have no link to the original content; but it doesn't appear as though FeedMesh is pinging all the services; and on top of that I can't get Technorati to give me a return on content that is getting delivered through feeds.

Curious.

From the error message, it's not clear whether the link is valid or not; whether the content is there or not; or whether the glitch is on the blog or Technorati.

It would be nice if got a green-screen that simply said, "No results" as opposed to this error report:


Technorati Error Message


ERROR

The requested URL could not be retrieved

----------------------------

While trying to retrieve the URL:

The following error was encountered:

Zero Sized Reply
Squid did not receive any data for this request.

Your cache administrator is noc@technorati.com.

----------------------------

Generated Wed, 22 Jun 2005 15:52:01 GMT by www.technorati.com (squid/2.5.STABLE7)


-- This is the end of the content --
See Comment below.

Ever gotten content in your aggregator, but you have no idea where it's from? Sometimes PubSub will give you a return, but there's no link to the original content.

Lately, I've been taking quotes from the returned content, and throwing that into various XML-feed-search-tools.

You'd be surprised at the results. Not all the content that is showing up in PubSub is indexed at the same time by the other services. Makes me wonder about the Feedmesh.

Technorati Test

Given PubSub doesn't give links to some content, I've loaded to Technorati some known content that shows up through the feeds.

I get an error, telling me that even though PubSub is delivering the content, that the FeedMesh is not making sure all the services get the same content.

Not only do I have no link to the original content; but it doesn't appear as though FeedMesh is pinging all the services; and on top of that I can't get Technorati to give me a return on content that is getting delivered through feeds.

Curious.

From the error message, it's not clear whether the link is valid or not; whether the content is there or not; or whether the glitch is on the blog or Technorati.

It would be nice if got a green-screen that simply said, "No results" as opposed to this error report:


Technorati Error Message


ERROR

The requested URL could not be retrieved

----------------------------

While trying to retrieve the URL:

The following error was encountered:

Zero Sized Reply
Squid did not receive any data for this request.

Your cache administrator is noc@technorati.com.

----------------------------

Generated Wed, 22 Jun 2005 15:52:01 GMT by www.technorati.com (squid/2.5.STABLE7)


-- This is the end of the content --
" />